Wednesday, July 4, 2018

Wyze Cam Pan 1080p Pan/Tilt/Zoom Camera

Wyze Cam Pan 1080p Pan/Tilt/Zoom Wi-Fi Indoor Smart Home Camera with Night Vision and 2-Way Audio


Setup was easy.







The password would be filled in above but see below.



No the QR code will not work even on my network since the password was blanked.


However when I went to check the video a week later for some samples to post and it had quit recording after a day. The camera was still tracking movement just not recording to the cloud. I had not put an SD in yet so there was nothing to check there. So I deleted the camera from the app, reset the cam and did a readd. But it would not connect. I wasted hours trying stuff. Finally I tried setting up a wide open Access Point (AP) and noticed the password was still filled in. I removed it and it connected. Repowered and it still reconnected so I wiped it all and readded to the secured guest network and it still works. While I was at it I stuck a 32 GB SD in it.

So far it looks like it is running just under 1 Mbps bandwidth.

So far the main drawbacks are:
  • Only records to SD or the cloud
  • Only saves triggered video. No 24/7
  • You can only view video from the phone app (no web viewing).
  • No easy way to change WiFi password.
  • Some suspicious network activity has been reported so only use on a guest or other isolated network.
  • The above also probably means you should think twice about putting the app on and phone or tablet that has sensitive info on it.


Pluses:
  • Free 7 days of cloud recording.
  • Ridiculously cheap at just $38 including shipping.
  • Seems to do an OK  job of tracking (by doing pan and tilt) and marking moving object in the video. (See videos below.) Note people have reported being creeped out by this and have to admit it does feel a bit weird and makes the camera seem a bit alive. I was actually surprised how little video was saved vs the amount of time the cam appears to be panning to look at things.
  • Can save / send video to a huge number of services
  • Alexa support just added.





I posted some sample videos on YouTube with the motion and sound detection at the default values and motion detection masked to around the dog door. Unfortunately I can not really show you the mask because when you go back in to modify the mask it only shows till the video kicks in and then defaults back to the whole screen.




Basically it is top to bottom from the wall socket to the edge of the window.

Main things to note here are how random the video is. It was triggered by noise way more than motion.

Lastly connecting the cam is slow and fails fair amount. Being an encrypted guest network might be a factor in that though as mentioned above I would definitely suggest isolating from your network like that.

Since the cam does not record 24/7, if this was my only cam in there I would be thinking of taking off the mask and cranking the sensitivity. Though that would probably make finding video of actual motion harder to find. As is I already have 2 cameras recording 24/7 in there to me it is mainly another motion detector and hopefully gets a close up of who is using the door should I need to know. If they made an outdoor version of this I'd definitely have a spot for it and would probably recommend at double the price. Would think about a couple for the barn if I could monitor on a local PC since most of my cams are to let me see what is going on (as in what has the dogs upset) with as little distraction / time wasted as possible. Having to open an app, connect to a cam and find a notification just does not do that. To notify you with a video if something is moving where there should be no motion it is not bad. Especially for the price.

Update: 8/11/2018 More issues.

Found these instructions online for using Tiny cam to bridge the cam to the local NVR. They did not work for me. Might be some sort of manual firewall config though. Note they seem to connect to the server not the cam directly so you might be burning as much down bandwidth as up using them. When you test your connection it says it is receiving something but dropping all frames even if you point it at an address that does not respond which is either misleading or something else is going on.

However, trying to debug first I checked the regular app and it could not connect either till I rebooted the cam. Even after rebooting the cam it kept dropping out. So that might be an issue too. Oddly there are plenty of recordings which would seem to indicate the stream is getting to the cloud.

On a whim I tried connecting with the Amazon Show. But it now seems to think my one cam is two cams with the same name and will not connect to I rename one.

2 comments: